Okou - SVGs are not loading properly – Incident details

Cloudflare → Cloudflare Sites and Services → R2 experiencing degraded performance

SVGs are not loading properly

Resolved
Degraded performance
Started 2 months agoLasted 2 minutes
Updates
  • Resolved
    UTC
    Resolved

    A fix has been published and confirmed it's now resolving SVGs correctly

  • Monitoring
    UTC
    Monitoring

    A fix has been deployed and we're seeing improved rates of resolution on the SVGs

  • Investigating
    UTC
    Investigating

    SVGs are not loading properly, the team is investigating a fix