Okou - Elevated 431 Errors – Incident details

Cloudflare → Cloudflare Sites and Services → R2 experiencing degraded performance

Elevated 431 Errors

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours
Updates
  • Resolved
    UTC
    Resolved

    All impacted services have now fully recovered.

  • Monitoring
    UTC
    Monitoring

    We have applied the mitigation and are monitoring the recovery.

  • Investigating
    UTC
    Investigating

    We are continuing to investigate the issue regarding elevated 431 errors and are working on the mitigation.

  • Identified
    UTC
    Identified

    We have identified that some users are experiencing elevated 431 errors for the impacted services.

    We are working on implementing a mitigation.