Okou - gpt-4o-mini high error rate – Incident details

Cloudflare → Cloudflare Sites and Services → R2 experiencing degraded performance

gpt-4o-mini high error rate

Resolved
Degraded performance
Started 2 months agoLasted 8 minutes
Updates
  • Resolved
    UTC
    Resolved

    All impacted services have now fully recovered.

  • Monitoring
    UTC
    Monitoring

    We have applied the mitigation and are monitoring the recovery.