Okou - There are some issues with VM0 running the tasks. – Incident details
GitHub Repo
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
GitHub Repo
Get updates
Dark mode
Cloudflare → Cloudflare Sites and Services → R2 experiencing degraded performance
There are some issues with VM0 running the tasks.
Resolved
Major outage
Started 4 months ago
May 11, 2026
Lasted 14 minutes
May 11, 2026
12:14
12:28 AM
UTC
Updates
Resolved
May 11, 2026 at 12:28 AM
UTC
Resolved
May 11, 2026 at 12:28 AM
UTC
This incident has been resolved.
Investigating
May 11, 2026 at 12:14 AM
UTC
Investigating
May 11, 2026 at 12:14 AM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC