Okou - DO and D1 are degraded in Hong Kong and Singapore – Incident details
All systems operational
DO and D1 are degraded in Hong Kong and Singapore
Resolved
Degraded performance
Started 8 days agoAugust 24, 2026Lasted about 5 hoursAugust 24, 20263:538:28 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
A fix has been implemented and we are monitoring the results.
Investigating
UTC
Investigating
UTC
Some DOs and D1 databases may be experiencing issues in Hong Kong and Singapore. We are working to analyse and mitigate this problem. More updates to follow shortly.