Okou - Elevated latency in the Responses API – Incident details

Elevated latency in the Responses API

Monitoring
Degraded performance
Started about 14 hours ago

Affected

OpenAI → APIs → Responses

Degraded performance from 10:27 PM to 1:46 AM, Operational from 1:46 AM to 12:00 AM

Updates
  • Update
    UTC
    Update

    We have applied the mitigation and are monitoring the recovery.

  • Monitoring
    UTC
    Monitoring

    We have applied a mitigation and are monitoring recovery.

  • Identified
    UTC
    Identified

    We have identified an issue causing elevated latency for some Responses API requests. We are working on implementing a mitigation.