Okou - Elevated errors across all models – Incident details

Elevated errors across all models

Resolved
Major outage
Started about 1 month agoLasted about 3 hours
Updates
  • Resolved
    UTC
    Resolved

    This issue has been resolved.

  • Monitoring
    UTC
    Monitoring

    From 12:45 PT / 19:45 UTC through to 1:26 PT / 21:26 UTC, we saw elevated rates of errors across Claude models. We have seen recovery in success rates across all models and are monitoring closely to ensure no further issues.

  • Update
    UTC
    Update

    We are continuing to work to fully resolve issues resulting in elevated requests and latency to Claude models. At this time, we are seeing recovery across most models. We will provide an additional update as soon as possible.

  • Identified
    UTC
    Identified

    We have identified an issue resulting in elevated errors across multiple models, and are working to resolve this. We will provide an update as soon as possible.

  • Investigating
    UTC
    Investigating

    We are currently investigating this issue.